The End of Support and End of Life for vCommander 5.7 and all its derivatives (5.7.x) is December 31 2019. In order to maintain your full level of support beyond this date, Embotics recommends upgrading to (at minimum) vCommander 6.1.x

 

The End of Support and End of Life for vCommander 6.0 and all its derivatives (6.0.x) is December 31 2019. In order to maintain your full level of support beyond this date, Embotics recommends upgrading to (at minimum) vCommander 6.1.x

 

If you would like assistance in upgrading to a newer version of vCommander, please contact support@embotics.com

 

Related Information

vCommander Documentation

Knowledge Base